Request a feature or raise a bug

Bug summary

Problem in CVS export.
The export of "hh.mm" values is wrong if mm<>0.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        Hi, working on this problem, i have found a workaround.
        I have changed, in excel, the way to recognize numbers from CVS import, from "," to "."
        So the problem is the localization. Probably, using the time format hh:mm it will work everywhere.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Hi, here some example:
        Report CVS
        2:30 2.05.00 or 0,086805556 in general format
        5:45 0,260416667
        4:03 4.05.00 or 0,170138889
        I use excell 2010.Language: Italian
        I need to have exact value of minutes to make correct calculation, but i can manage different format.

      • AdminMrTickTock (Admin, MrTickTock) commented  ·   ·  Flag as inappropriate

        Hi,

        Can you give us more information here? What value did you have in the report and what value did you get in CSV?

        Currenlty all the minutes are coverted to decimal values so the exported time is a correct number and you can quickly do a math calculation in
        Excel, etc. Obviously there is some rounding happening.

        Would you prefer the exported document to contain exact minute values?

        Cheers,
        Jacek

      Feedback and Knowledge Base